cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Visual Composer Website Builder and Managed WordPress

Greetings,

I'm considering buying Visual Composer Website Builder Premium to build a new client's website. The website will be hosted on GoDaddy's Managed WordPress. GoDaddy is  currently using PHP version 5.6.27.

 

Although VC's stated requirement is PHP 7.2,  can anyone confirm that VC works  with PHP 5.6.27 in GD's Managed WordPress hosting? I've found that many themes, plugins "require" PHP 7.2 to remain aligned with the latest WordPress requirements, but will still work fine with PHP 5.6.27 on GoDaddy, but wanted to check here and see if anyone had a solid answer about this. 

 

Thank you.