cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Outdated PHP for Wordpress hosted...

Hey hows it going...

 

My site is giving me fatal error. I'd say I'm getting this error 25% of the time. The site is RealNSE.com and I have the wordpress hosting plan... The issue is that the PHP version is very outdated. I need 5.5+. But since I don't have a cPanel with wordpress hosting plans I can't change this.... After doing research I see many other users are having this users are having this same issue as I see many posts here on the support forums. Godaddy ppl are responding to these forum questions over 6 months ago saying Godaddy is planning to upgrade the hardware to update PHP. Why hasn't this been done? It's causing many issues with my website....

3 REPLIES 3
Highlighted
New

Re: Outdated PHP for Wordpress hosted...

I am having exactly the same issue. The only way out I am seeing is to call support, but will it help? It is very annoying to be paying a premium fee for a managed wordpress and that they don't keep something as essential as php always up to date.

Very frustrated.

Re: Outdated PHP for Wordpress hosted...

Unfortunately ive spent probably 2 hours on chat and on the phone with godaddy. They don't have a solution. Only way is to UPGRADE to a hosting plan with cpanel. But then i have to transfer whole site to another server. Thinking about switching hosting services.

Re: Outdated PHP for Wordpress hosted...

Wow still no response. Think ill be changing my hosting company!