cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

New Wordpress Update

Hi, 

I got this from my Wordpress dashboard: 

  • You cannot update because WordPress 5.2 requires PHP version 5.6.20 or higher. You are running version 5.5.38.

 

Someone said I should fix this here , but I have no idea how. SOS, please? 
Thanks. 

 

1 REPLY 1
Super User III
Super User III
Solution

Re: New Wordpress Update

Depending on what platform (cPanel, VPS or Managed WordPress) you are running on, you should be able to do this via the hosting dashboard.

 

Based on the platform, the steps to do this will be different, also depending on the type of hosting you might need to consider what else you have on the account to make sure updating PHP won't break anything

 

 



I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community