cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Have this problem on Wordpress: Your servers php max time is: 30.

Hello team,

 

I am trying to export Wordpress theme demo content and have this issue:

 

Your servers php max time is: 30.
We suggest increasing that to at least 300 to import demo content else you will likely need to click the import button more then once.

 

could you please help me? what to do?

 

Regards,

Andrius

3 REPLIES 3
Retired
Not applicable

Hi @andrius2017,

 

Have you considered a VPS rather than Godaddy change the settings for a few hundred thousands..... just for you?

I already was trying solution on topic, but it;s not working for me.

 

thats why this question to you.

Retired
Not applicable

Hi @andrius2017,

 

VPS is a relevant solution. If you want to customise major settings to your own taste.