cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

WILDCARD SSL KEEPS DROPPING FROM MAIN DOMAIN URGENT HELP

For the last 7 days we have randomly had our site go down saying it is not secured. It has been working for months perfectly before this and nothing has been altered at all. Godaddy support has been terrible.

 

The site will come up with DOMAIN NAME MISMATCH ERROR, we can then go into the cpanel SSL manager and select the domain and autofil the certificate and install which fixes the issue, but several hours later it will drop it again.

 

This is only happening on the non www. domain which is the only domain we use. 

www. is secured but we do not direct traffic to this and we redirect to the non www.

 

For days we have been getting told there is a glitch and godaddy were fixing it but that is total nonsense as each time it happens again we contact support that has no idea what is going on. They do the fix we have found then say it is working and that they cannot help any further. We have spent countless hours researching possible solutions with no luck.

 

It is the wildcard ssl that keeps dropping. Please any help would be great. The wildcard is still active on the subdomains at all times but not the main domain.

 

Please do not say wildcard does not cover non www. because it has been for months perfectly fine.

 

2 REPLIES 2
New

Re: WILDCARD SSL KEEPS DROPPING FROM MAIN DOMAIN URGENT HELP

Same problem with me....i have been the past 8 days with this problem and the service provided at Go daddy is horrible....I probably talked to over 30 guys and spent a lot of hours...and the ssl keeps dropping....Worst experience of my life...I do not recommend Go Daddy to anyone....They need to understand customers in the web need reliability...8 days without a functioning website and they can not help solve it...it is a joke...

 

New

Re: WILDCARD SSL KEEPS DROPPING FROM MAIN DOMAIN URGENT HELP

That's the exact same time line. It all started last Thursday, so 8 days..

We have pin pointed it to certain times of the day the certificate will randomly disappear.  Re-installation generally is achieved by adding the certificate back in through Cpanel just with an Autofill by domain, but then several hours later it will be gone again and the site will be unaccessible as it is showing a non secure warning.  

Sometimes when I try to quickly reinstall to fix it I do get an error saying

 

"the Certificate could not be installed on the domain. You must use an IP address that is on the server. "xxx.xx.xx.xxx" is not bound. " 

 

But if I try again in a couple of minutes, I will get a success and the site will be immediately back up and secure.  

 

When it is up, Checking through many SSL checkers confirms the certificate is correct and installed properly. But when it is down the certificate that is attached to it is the server SSL cert I think. 

  • Common name
    *.prod.sin2.secureserver.net

 

I have spoken to so many people in regards to this, and have been told so many different stories. One of which was to just watch for it to go down and reinstall to get it back up and running.... 

 

The certificate has been fine for Months until Last Thursday.