cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

TURN OFF NEW MAIL NOTIFICATION

All of a sudden I'm getting a NEW MAIL popup in the upper left corner of my workspace. I've talked to 3 different techs and they don't know how to get rid of it. I also sent them a picture and told them how to get to the programming. They still haven't told me how to get rid it this PITA. (pain in-------).

 

I have another email account and it doesn't have this problem. 

 

Is there a way to reinstall Godaddy Webmail without losing all the data? If so please share it with me.

 

Thank you for your help.

11 REPLIES 11
Highlighted
Moderator
Moderator
Solution

Re: TURN OFF NEW MAIL NOTIFICATION

Hey @rapaz,

 

If you're still working on this error happening on your end, try right clicking on the Inbox and select "New Mail Notice". In the bottom right corner, a message should show that it has been turned off. 

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Re: TURN OFF NEW MAIL NOTIFICATION

Great! - simple fix!  Why didn't I think of that?!

New

Re: TURN OFF NEW MAIL NOTIFICATION

I followed your instructions below; and, even though I can make the toggle indicate that notifications are turned off (no checkmark), the email notification box still appears.  I never chose to be notified.  It just started appearing one day.

New

Re: TURN OFF NEW MAIL NOTIFICATION

Same PITA problem with shutting 'New Mail Notification' which never turned on. On my computer, tight click on In Mail says OFF but message keeps popping up! HELP!!

New

Re: TURN OFF NEW MAIL NOTIFICATION

I too never turned on the most useless, irritating, NEW MAIL NOTIFICATION thing. For me, right clicking on my 'inbox' to turn OFF does nothing. Can I go somewhere on Godaddy and just destroy it? I will not threaten to abandoned Godaddy because I believe it's the best service out there...EXCEPT FOR 'NEW MAIL NOTIFICATION'!!!!!

Re: TURN OFF NEW MAIL NOTIFICATION

I to have had in the last week a new email notifier coming from my browser email for godaddy. Nothing I do will make it go away! I don't want it and never would. Please tell us how to turn off the new browser email notifier that shows up on top of everything and is not tied to the godaddy email page.

New

Re: TURN OFF NEW MAIL NOTIFICATION

I'm now getting these new mail pop-ups, and am unable to turn them off. I've tried both the methods described in this thread and another thread. Please advise

Re: TURN OFF NEW MAIL NOTIFICATION

I toggled them off and they keep resetting to "on" and I'm still getting the notifications. Isn't there a simple way to fix this?

 

I'm getting fed up with GoDaddy's email glitches.

New

Re: TURN OFF NEW MAIL NOTIFICATION

I have tried your solution and it doesn't stop it from happening. Just like everyone else I didn't have it on and don't want it on but no way of stopping it seems.

New

Re: TURN OFF NEW MAIL NOTIFICATION

As with the other correspondents on this subject, I am becoming increasingly irritated by the 'new mail notification' pop-up.  It is completely unnecessary.   I, also, am unable to turn it off (right-clicking on 'inbox' does not work).

PLEASE tell us how to switch off this abominable gimmick.

Thank you.

Pidge.

Re: TURN OFF NEW MAIL NOTIFICATION

I'm also having this issue, by digging in this thread I hope to call attention to the problem. I'm using Chrome on a MacBook Pro, Mojave. The only work-around I've found has been to switch browsers to Safari (which I can't stand using)... Please advise...