cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

IIS 7 says setup for .net 4.5 but its shows .net 2.0

I am trying to troubleshoot an issue. I simply created a default.aspx .net 4.5 webpage up. There is no code behind just a simple aspx page with some text on it. IIS says its running with 4.0/4.5 . My project is running on 4.5 and I checked all references and they are all 4.0 or 4.5. Yet when I go to the published page http://www.ancientvine.com/avweb/Default.aspx  I get an error "Parser Error Message: Unrecognized attribute 'targetFramework'. Note that attribute names are case-sensitive." Can somebody tell or check to see the application pool is setup for .net4.0? The error message says "Version Information: Microsoft .NET Framework Version:2.0.50727.8793; ASP.NET Version:2.0.50727.8762 "